British & Commonwealth Military Badge Forum

Go Back   British & Commonwealth Military Badge Forum > Everything Else > Off topic > Forum Operation

 Other Pages: Galleries, Links etc.
Glossary  Books by Forum Members     Canadian Pre 1914    CEF    CEF Badge Inscriptions   Canadian post 1920     Canadian post 1953     British Cavalry Badges     Makers' Marks    Pipers' Badges  Canadian Cloth Titles  Books
 
Reply
 
Thread Tools Display Modes
  #1  
Old 02-07-18, 08:41 PM
wardog's Avatar
wardog wardog is offline
Member
 
Join Date: Nov 2007
Posts: 1,762
Default 'Only secure content displayed'

I'm not getting the usual list of threads on the forum home page- at the bottom of the page here is a message saying 'Only secure content displayed' I have to click 'show all content' to get the list and do the same after each thread I look at. This is new to me- anything I can do to have the usual list displayed- this may have started after a recent windows update. Regards, Paul.
Reply With Quote
  #2  
Old 02-07-18, 09:02 PM
leigh kitchen's Avatar
leigh kitchen leigh kitchen is offline
Member
 
Join Date: Nov 2010
Posts: 3,316
Default

Had it a couple of times yesterday, checking new posts I was getting the warning coming up, came right each time after trying the page a few times.
Reply With Quote
  #3  
Old 02-07-18, 11:15 PM
wardog's Avatar
wardog wardog is offline
Member
 
Join Date: Nov 2007
Posts: 1,762
Default

Sounds similar, though its not going away for me. Cheers, Paul.
Reply With Quote
  #4  
Old 02-07-18, 11:59 PM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,534
Default Securing the website - the padlock thingy, or SSL certificate

I changed the site from http to https the other day. Totally forgot about that feed over to the home page.

It might be working now.

Another issue now that we are 'https' that will not go away is that if anyone hotlinks to an image in their post that is hosted on a website that is not https (that is a http website) then some browsers may block it or give a warning.

Not much I can do about it. (apart from ask, pretty please, upload your image onto here rather than hotlink to a http site)
Reply With Quote
  #5  
Old 03-07-18, 12:50 AM
wardog's Avatar
wardog wardog is offline
Member
 
Join Date: Nov 2007
Posts: 1,762
Default

Cheers Mike. OK now. Regards, Paul.
Reply With Quote
  #6  
Old 03-07-18, 02:02 PM
David Tremain's Avatar
David Tremain David Tremain is offline
Member
 
Join Date: Jan 2008
Location: Ottawa, Canada
Posts: 1,889
Default

I'm still getting the same message everyday, and have done for about three days now. Now that I know why it makes sense. Just one extra click, that's all. Not really a big deal.
David
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:30 PM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.