British & Commonwealth Military Badge Forum
ebay
'Badges/Patches' 'Militaria, Badges'    Medals

 Military Badges

 All British  WW1  WW2 WW1   WW2

Go Back   British & Commonwealth Military Badge Forum > Everything Else > Off topic > Forum Operation

 Other Pages: Galleries, Links etc.
Glossary  Books by Forum Members     Canadian Pre 1914    CEF    CEF Badge Inscriptions   Canadian post 1920     Canadian post 1953     British Cavalry Badges     Makers' Marks    Pipers' Badges  Canadian Cloth Titles  Books
 
Reply
 
Thread Tools Display Modes
  #31  
Old 08-04-17, 10:28 PM
Voltigeur's Avatar
Voltigeur Voltigeur is offline
Member
 
Join Date: Feb 2008
Location: Montreal,Canada.
Posts: 5,455
Default

Quote:
Originally Posted by Mike View Post
I must have mucked up the upload size limits yesterday. I'll have a look at it.


I've put the albums link back up.

Also...whre is the "thank you"button.....
Jo
__________________
Artificial intelligence is no match for natural stupidity.
"There truly exists but one perfect order: that of cemeteries. The dead never complain and they enjoy their equality in silence." -
AGE:That period of life in which we compound for the vices that we still cherish by reviling those that we have no longer the enterprise to commit.
Reply With Quote
  #32  
Old 08-04-17, 10:50 PM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,490
Default

Quote:
Originally Posted by Voltigeur View Post
Also...whre is the "thank you"button.....
Jo

I think it's going to be a casualty of the software upgrade for a while.
Reply With Quote
  #33  
Old 08-04-17, 11:14 PM
Voltigeur's Avatar
Voltigeur Voltigeur is offline
Member
 
Join Date: Feb 2008
Location: Montreal,Canada.
Posts: 5,455
Default

Thank you.It was really a useful tool.
Jo
__________________
Artificial intelligence is no match for natural stupidity.
"There truly exists but one perfect order: that of cemeteries. The dead never complain and they enjoy their equality in silence." -
AGE:That period of life in which we compound for the vices that we still cherish by reviling those that we have no longer the enterprise to commit.
Reply With Quote
  #34  
Old 09-04-17, 12:00 AM
Roy's Avatar
Roy Roy is online now
Member
 
Join Date: Sep 2009
Location: A Shropshire lad in New Mexico
Posts: 3,043
Default

Hi Mike,

Just wanted to give you an update.

I 'was' able to upload a photo in the normal way, so that issue at least seems to be resolved.

Again - many thanks for all your work. I know all too well how frustrating it can get when one's website starts glitching out.

Cheerio,

Roy
__________________
Collecting:

Shropshire Badges & Buttons.
British Militia Button.
Boer War Badges.
Lee-Speed Rifles.

My website: www.wilkinsonfscollection.com
Reply With Quote
  #35  
Old 09-04-17, 03:16 AM
Jackhr Jackhr is offline
Member
 
Join Date: Sep 2008
Location: St Leonards Victoria, Australia
Posts: 396
Default

Log on and see 3 new posts and also get 5 pages of old posts saying that I have not viewed which I have ??
Reply With Quote
  #36  
Old 09-04-17, 05:27 AM
Cribyn's Avatar
Cribyn Cribyn is offline
Member
 
Join Date: Sep 2013
Location: Carmarthenshire, Wales
Posts: 1,536
Default

I'm afraid that I am still having the same problems as before, viewing a thread on the 'New Posts' page causes it to disappear from that page totally.

The 'Quick Link' and 'Today's Posts' route still seems to work perfectly normally.

Roger

PS Just adding a note to confirm that when this post was submitted a few seconds ago, it still failed to show up (on my screen anyway) as a 'New Post'.
Reply With Quote
  #37  
Old 09-04-17, 09:12 AM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,490
Default

Quote:
Originally Posted by Cribyn View Post
I'm afraid that I am still having the same problems as before, viewing a thread on the 'New Posts' page causes it to disappear from that page totally.

The 'Quick Link' and 'Today's Posts' route still seems to work perfectly normally.

Roger

PS Just adding a note to confirm that when this post was submitted a few seconds ago, it still failed to show up (on my screen anyway) as a 'New Post'.
Is that not what is supposed to happen? When you have viewed a 'new post' in a thread that thread should not appear in the 'new posts' list (after a few mins). If you reload or refresh the new posts list, the ones you have opened to the page that has a new post on it, they should no longer be in the list?
Reply With Quote
  #38  
Old 09-04-17, 09:43 AM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,490
Default

Quote:
Originally Posted by Roy View Post
Hi Mike,

Just wanted to give you an update.

I 'was' able to upload a photo in the normal way, so that issue at least seems to be resolved.

Again - many thanks for all your work. I know all too well how frustrating it can get when one's website starts glitching out.

Cheerio,

Roy
I did have the post size settings too low so that problem is solved hopefully.
Reply With Quote
  #39  
Old 09-04-17, 09:58 AM
GTB's Avatar
GTB GTB is offline
Member
 
Join Date: May 2012
Location: Malta
Posts: 2,139
Default

While everyone is ranting on about the new glitches I'll take the opportunity to repeat my singular glitch - having to continually log on every couple of minutes. I've sort of learnt to live with it but it's evidently not right, especially after typing a new post and and going through the rigmarole of attachments only to find the window expounding "You may not post new threads, replies, attachments, editing". There is evidently a time-out affecting my Logging which I haven't been able to resolve.
GTB
Reply With Quote
  #40  
Old 09-04-17, 10:07 AM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,490
Default

Quote:
Originally Posted by GTB View Post
While everyone is ranting on about the new glitches I'll take the opportunity to repeat my singular glitch - having to continually log on every couple of minutes. I've sort of learnt to live with it but it's evidently not right, especially after typing a new post and and going through the rigmarole of attachments only to find the window expounding "You may not post new threads, replies, attachments, editing". There is evidently a time-out affecting my Logging which I haven't been able to resolve.
GTB
Have you proved it is your machine GTB? Have you tried visiting the forum on another computer?
Reply With Quote
  #41  
Old 09-04-17, 11:14 AM
GTB's Avatar
GTB GTB is offline
Member
 
Join Date: May 2012
Location: Malta
Posts: 2,139
Default

Quote:
Originally Posted by Mike View Post
Have you proved it is your machine GTB? Have you tried visiting the forum on another computer?
I had the same problem quite some time ago but it got resolved one way or another. But this time it is back with a vengeance. No, I haven't tried utilising another computer. Thanks for mentioning it.
GTB
Reply With Quote
  #42  
Old 09-04-17, 11:29 AM
RCN's Avatar
RCN RCN is offline
Member
 
Join Date: Feb 2008
Location: So. ON, CANADA
Posts: 2,023
Default Forum posting problems

I returned from a show yesterday(Sat) afternoon & immediately posted a badge for ID in the RN section, I had no problems, but when I clicked on the View New Posts icon it did not show up in there, same this morning, the response did not appear in the New Posts.

& P.S. - PLEASE BRING BACK the THANKS ICONS!

Bryan(Canada)
Reply With Quote
  #43  
Old 09-04-17, 12:14 PM
Mike's Avatar
Mike Mike is offline
Administrator
 
Join Date: Aug 2007
Location: North of Hadrian's Wall
Posts: 2,490
Default

Quote:
Originally Posted by RCN View Post
I returned from a show yesterday(Sat) afternoon & immediately posted a badge for ID in the RN section, I had no problems, but when I clicked on the View New Posts icon it did not show up in there, same this morning, the response did not appear in the New Posts.

& P.S. - PLEASE BRING BACK the THANKS ICONS!

Bryan(Canada)
With the software update I'm not sure if that is a change or not. I'm under the impression that the 'new posts' list is suppose to be new posts you are not aware of. One that you have just written might not now show in there but be in the 'Today's posts' list instead

In the quick links drop down you can find the 'today's posts' list which should also show threads you have contributed to.


Also in that drop down menu is a link 'Mark forums read' if you click that it will clear everything and start the 'new posts' list afresh. If you currently have an excessively long and inaccurate new posts list in might be worth doing it to start afresh.
Reply With Quote
  #44  
Old 09-04-17, 12:27 PM
RCN's Avatar
RCN RCN is offline
Member
 
Join Date: Feb 2008
Location: So. ON, CANADA
Posts: 2,023
Default

Thanks Mike,
I was not aware of the QuickLinks icon as I have never used it, I always click on the NewPosts icon, so I will start using the QuickLinks now.

Bryan
Reply With Quote
  #45  
Old 09-04-17, 02:16 PM
RCN's Avatar
RCN RCN is offline
Member
 
Join Date: Feb 2008
Location: So. ON, CANADA
Posts: 2,023
Default

Mike, I just posted some more photos & had no problems posting, they did appear in the "Today's Posts" section also.

Bryan
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:13 AM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.